Chromium got error when installing extensions

Got an error when installing extensions for new Edge Browser

Package is invalid: 'CRX_VERSION_NUMBER_INVALID'

Solution

Change .crx to .zip or .rar , and unzip it.

Then go to extension manage page, toggle the Developer Mode .

And click Load unpacked then selected the unzipped folder.

  • 文章标题: 《New Edge & Chromium Error - Package is invalid: 'CRX_VERSION_NUMBER_INVALID'》
  • 发布日期: 2019-06-08
  • 文章分类: Tech
  • 相关标签: New-Edge Chromium